This project is read-only.

ANSI escape sequence is supported ?

Topics: User Interface
May 12, 2011 at 7:21 PM

in this post

http://www.eggheadcafe.com/software/aspnet/30766185/powershell-10-counld-support-ansi-escape-sequence-color.aspx

osin says poshconsole supports ANSI escape sequence.

current release of poshconsole supports ANSI escape sequence?

if it does, How to enable the support of ANSI escape sequence ?

Thanks

Coordinator
May 13, 2011 at 4:57 AM

Actually, no it doesn't. I dropped support for it because as far as I knew, nobody but me had ever used it.